Month: March 2018

Container for sfctl

The most recent version of the Service Fabric CLI (4.0.0) has a dependency conflict with the Azure CLI (2.0.27) with the former needing knack v0.1.1 and the latter needing knack v0.3.1. While this may be […] Read More